No sale la imagen en la firma ¿Problema con los [img][/img]?

Sugiere cambios o cosas que te gustaría ver de otra manera en este foro, o comenta cosas sobre la web.

Moderadores: Toti, golbergmasjunior, neo22s, Ayu, Spamcops

Avatar de Usuario
golbergmasjunior
Administrador
Administrador
Mensajes: 2645
Registrado: Mié Dic 20, 2006 5:17 pm
Ubicación: X BCN ;)
Contactar:

No sale la imagen en la firma ¿Problema con los [img][/img]?

Mensajepor golbergmasjunior » Jue Jul 19, 2007 12:56 am

Por alguna razón, hay imágenes (Como el caso de la mía de mi firma) que no salen en los post.

No es problema de la imagen puesto que ésa misma imagen y ese mismo link están puestos en otros foros y se ven perfectamente (En iphoneros, por ejemplo, es la misma y ha cargado y todo sin problema, al igual que en otros foros pero copy-pasteo aquí y en la firma NO sale la imagen). ëste es el único foro en el que pasa, con EL MISMO LINK de la foto. Tampoco es problema del ordenador puesto que estoy probando en el mío y en otros dos pcs portátiles que tiene mi amigo y que he estado trasteando esta tarde, la imagen tampoco ha salido y me ha extrañado.

¿Esto es generalizado verdad? Porque hay otro usuario que me ha comentado lo mismo, y que le pasa lo mismo que a mí, pero en cambio hay a gente que sí les sale la imagen. Quizás hay algún error con los códigos por eso la imagen no sale, pero es extraño, que sólo falle en algunos.

PD: He revisado varias veces y repetidamente que los códigos [img] estén bien puesto una y otra vez. No sé que problema puede ser.

Gracias y salu2!
>Mis "tesoros": HTC Google Nexus One, Samusng GT-S8500 Wave, Motorola Dext, Nokia 5630 XpressMusic, y varios más ;)
Imagen
^^ ¡Larga vida al Anime! ^^

Avatar de Usuario
orland
Tecnócrata
Tecnócrata
Mensajes: 873
Registrado: Mié Dic 20, 2006 5:40 pm
Ubicación: Barcelona
Contactar:

Mensajepor orland » Jue Jul 19, 2007 1:20 am

tampoco salen los links en las firmas, supongo que es unas medida antispam, no?
Cada día me aburren más los políticos, TODOS.
http://www.elotrohouse.com
irreverente
http://www.e-grafic.com
infografía
i...
Imagen

Avatar de Usuario
golbergmasjunior
Administrador
Administrador
Mensajes: 2645
Registrado: Mié Dic 20, 2006 5:17 pm
Ubicación: X BCN ;)
Contactar:

Mensajepor golbergmasjunior » Jue Jul 19, 2007 1:22 am

Pues no tengo ni idea. Supongo que ayu habrá tocado algo, lo de los links es comprensible, si la razón es el spam, pero no sé porqué la imagen no sale... Es extraño, al menos.

Salu2!
>Mis "tesoros": HTC Google Nexus One, Samusng GT-S8500 Wave, Motorola Dext, Nokia 5630 XpressMusic, y varios más ;)

Imagen

^^ ¡Larga vida al Anime! ^^

Avatar de Usuario
golbergmasjunior
Administrador
Administrador
Mensajes: 2645
Registrado: Mié Dic 20, 2006 5:17 pm
Ubicación: X BCN ;)
Contactar:

Mensajepor golbergmasjunior » Jue Jul 19, 2007 1:27 am

Vale, acabo de "detectar" el problema. Sé porqué no salía la imagen, y a los que no os salga hacer esto porque ahora ya me sale.

Tenía la imagen de mi firma "linkada" de manera que al pulsar en ella me llevara al home principal de este foro, www.tecnocomunidad.com . Supongo que habrá anulado la imagen el propio link. Como es la imagen que tengo en otros foros y la copié, seguía enlazándome a éste foro, por lo tanto el link estaba en la firma y no me había dado cuenta.

Así que lo que "anula" el foro es los links, no la imagen. Sino os sale, "Desenlazar" el link de la imagen, sinó os la anula. Esa es la causa.

Salu2!
>Mis "tesoros": HTC Google Nexus One, Samusng GT-S8500 Wave, Motorola Dext, Nokia 5630 XpressMusic, y varios más ;)

Imagen

^^ ¡Larga vida al Anime! ^^

Avatar de Usuario
Ayu
Administrador
Administrador
Mensajes: 3983
Registrado: Mié Dic 20, 2006 3:30 am

Mensajepor Ayu » Jue Jul 19, 2007 9:52 am

No, ahora nos e permiten enlaces en las firmas, pero no es por una medida antispam, sino por el nuevo sistema de 'acortación' de URLs que Angelixo me pidió que instalara, hace que las urls de las firmas no funcionen.
En ocasiones, duermo.

Avatar de Usuario
SoPpO
TecnoChoujin Total
TecnoChoujin Total
Mensajes: 5506
Registrado: Mié Dic 20, 2006 4:20 pm
Ubicación: Albacete

Mensajepor SoPpO » Jue Jul 19, 2007 11:20 am

Pues vaya faena.

Pero bueno, si es una medida antispam, a mi no me importa. Todo con tal que esto vaya cada vez mejor y no haya gente "mala" jejeje.

Saludos
SI ERES UN POCO CURIOSO NO PINCHES AQUI
Imagen
Vote for SoPpO!!
E65, 6280.
Vodafone, Yoigo, Orange, Lebara
Peugeot 307 ;)
XBOX, Wii + WiiKey :D + 1,2 TB en juegos Wii
iPod Touch 8Gb V.2.1
MacBook 13"

Avatar de Usuario
Ayu
Administrador
Administrador
Mensajes: 3983
Registrado: Mié Dic 20, 2006 3:30 am

Mensajepor Ayu » Jue Jul 19, 2007 12:11 pm

Pues vaya faena.


Pues Soppo, en tu firma, el enlace funciona perfecamente :lol:

Has usado el tag BBCODE [ URL ] o has usado el tag HTML?
Última edición por Ayu el Jue Jul 19, 2007 12:28 pm, editado 1 vez en total.
En ocasiones, duermo.

Avatar de Usuario
SoPpO
TecnoChoujin Total
TecnoChoujin Total
Mensajes: 5506
Registrado: Mié Dic 20, 2006 4:20 pm
Ubicación: Albacete

Mensajepor SoPpO » Jue Jul 19, 2007 12:21 pm

Creo que usa el BBCODE, el que me daba nintendo por defecto, para que si pinchais en el link, me den puntos estrella.
SI ERES UN POCO CURIOSO NO PINCHES AQUI

Imagen

Vote for SoPpO!!

E65, 6280.

Vodafone, Yoigo, Orange, Lebara

Peugeot 307 ;)

XBOX, Wii + WiiKey :D + 1,2 TB en juegos Wii

iPod Touch 8Gb V.2.1

MacBook 13"

Avatar de Usuario
Ayu
Administrador
Administrador
Mensajes: 3983
Registrado: Mié Dic 20, 2006 3:30 am

Mensajepor Ayu » Jue Jul 19, 2007 12:29 pm

Bueno, a todos aquellos a los que no le funcione, que prueben a ponerlo de las dos maneras a ver si les va o no...
En ocasiones, duermo.

Avatar de Usuario
SoPpO
TecnoChoujin Total
TecnoChoujin Total
Mensajes: 5506
Registrado: Mié Dic 20, 2006 4:20 pm
Ubicación: Albacete

Mensajepor SoPpO » Jue Jul 19, 2007 12:56 pm

No se si os funcionará ahora, pero he puesto en el hilo que os escribo de la playa con amor, os he subido unas fotos con lo de img y /img y si que me funciona.

Comprobadlo vosotros mismos!
SI ERES UN POCO CURIOSO NO PINCHES AQUI

Imagen

Vote for SoPpO!!

E65, 6280.

Vodafone, Yoigo, Orange, Lebara

Peugeot 307 ;)

XBOX, Wii + WiiKey :D + 1,2 TB en juegos Wii

iPod Touch 8Gb V.2.1

MacBook 13"

Avatar de Usuario
golbergmasjunior
Administrador
Administrador
Mensajes: 2645
Registrado: Mié Dic 20, 2006 5:17 pm
Ubicación: X BCN ;)
Contactar:

Mensajepor golbergmasjunior » Jue Jul 19, 2007 1:34 pm

Soppo, que lo que falla no son las imágenes, sinó los links...

Entendido, yo también creía que era un sistema antispam o similiares.

Salu2!
>Mis "tesoros": HTC Google Nexus One, Samusng GT-S8500 Wave, Motorola Dext, Nokia 5630 XpressMusic, y varios más ;)

Imagen

^^ ¡Larga vida al Anime! ^^

Avatar de Usuario
benito
Spamcop
Spamcop
Mensajes: 407
Registrado: Lun Ene 08, 2007 11:17 pm
Ubicación: Graná

Mensajepor benito » Sab Jul 28, 2007 7:48 pm

Aquí un cateto.

¿Como hay que hacer para que salga la firma? Lo siento, lo he leido un par de veces pero no me entero.

La tengo colgada en inmageshackus esa.

Saludos!
Imagen
Todo en esta vida tiene solución menos la muerte, Tele5 y Paquirrín.

Avatar de Usuario
golbergmasjunior
Administrador
Administrador
Mensajes: 2645
Registrado: Mié Dic 20, 2006 5:17 pm
Ubicación: X BCN ;)
Contactar:

Mensajepor golbergmasjunior » Sab Jul 28, 2007 8:21 pm

Hasd de ponerla de manera que SÓLO salga [img]ellinkdelaimagen[/img]

No ha de haber ningún otro link, ni [url] ni nada.

Salu2!
>Mis "tesoros": HTC Google Nexus One, Samusng GT-S8500 Wave, Motorola Dext, Nokia 5630 XpressMusic, y varios más ;)

Imagen

^^ ¡Larga vida al Anime! ^^

Avatar de Usuario
benito
Spamcop
Spamcop
Mensajes: 407
Registrado: Lun Ene 08, 2007 11:17 pm
Ubicación: Graná

Mensajepor benito » Sab Jul 28, 2007 8:25 pm

A ver..... Anda furrula!!!

Gracias!
Imagen

Todo en esta vida tiene solución menos la muerte, Tele5 y Paquirrín.

Avatar de Usuario
golbergmasjunior
Administrador
Administrador
Mensajes: 2645
Registrado: Mié Dic 20, 2006 5:17 pm
Ubicación: X BCN ;)
Contactar:

Mensajepor golbergmasjunior » Sab Jul 28, 2007 9:07 pm

Ahora sí, ya te funciona perfecto. Ese Camussss :D

De nada!

Salu2!
>Mis "tesoros": HTC Google Nexus One, Samusng GT-S8500 Wave, Motorola Dext, Nokia 5630 XpressMusic, y varios más ;)

Imagen

^^ ¡Larga vida al Anime! ^^


Volver a “Sobre la web / Sugerencias”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado