Página 4 de 4

Publicado: Jue May 07, 2009 9:01 pm
por pinuso
Hola, ante todo gracias de antemano por vuestra atención. Tengo un disco duro Easy Player HD Jumbo Plus de 320 Gb, el problema es que de repente cuando voy a ver una pelicula en al TV hace un ruido muy exagerado y la pantalla se ve mal, alguno sabe lo que puede pasar, ya que no se por donde meter mano.

Publicado: Jue May 21, 2009 10:22 pm
por estgf
Buenas tardes. Tengo un problema gordo desde hace unas semanas. Yo adoraba a mi jumbo! y desde hace unas semanas sin golpe alguno ni nada anormal, al conectarlo a la tele se me queda colgado al inicializar. Pone la frase:

Inicializando. Por favor no apague el equipo

... y se queda así eternamente.

¡ Alguien que me ayude por favor!!

resuelto

Publicado: Vie May 22, 2009 10:12 am
por pinuso
estgf escribió:Buenas tardes. Tengo un problema gordo desde hace unas semanas. Yo adoraba a mi jumbo! y desde hace unas semanas sin golpe alguno ni nada anormal, al conectarlo a la tele se me queda colgado al inicializar. Pone la frase:

Inicializando. Por favor no apague el equipo

... y se queda así eternamente.

¡ Alguien que me ayude por favor!!


Está resuelto, era el adaptador de corriente, que al ponerlo en la oreja se notaba el ruido, y por definición se amplificaba al conectar la tv.

Publicado: Vie May 22, 2009 10:13 am
por pinuso
pinuso escribió:Hola, ante todo gracias de antemano por vuestra atención. Tengo un disco duro Easy Player HD Jumbo Plus de 320 Gb, el problema es que de repente cuando voy a ver una pelicula en al TV hace un ruido muy exagerado y la pantalla se ve mal, alguno sabe lo que puede pasar, ya que no se por donde meter mano.

Publicado: Vie May 22, 2009 10:21 am
por Ayu
Es increible cómo sigue habiendo personas que utilizan este disco duro tanto tiempo después de que se haya dejado de fabricar... ¿cuántos habrá repartidos por el mundo? ;)

Publicado: Vie May 22, 2009 10:13 pm
por estgf
Ayu escribió:Es increible cómo sigue habiendo personas que utilizan este disco duro tanto tiempo después de que se haya dejado de fabricar... ¿cuántos habrá repartidos por el mundo? ;)


Hey ayu alguna sugerencia para solucionar mi problema?

Publicado: Sab May 23, 2009 2:06 am
por Ayu
Buf, yo nunca he usado un aparato como ese, pero me imagino que el pequeño sistema operativo (probablemente basado en algún sabor de linux) que tiene por alguna razón no te arranca. En teoría, con el aparato te debería venir un disco de recuperación o algo así, o ofrecerte ese programa en la web de fabricante. Si ninguna de las dos circunstancias funciona, iría a la tienda donde lo comprastes a reclamar otro con la garantía, y si está fuera de garantía entonces... ya no se me ocurre nada que puedas hacer... lo siento!

Publicado: Sab May 23, 2009 6:09 pm
por pinuso
estgf escribió:
Ayu escribió:Es increible cómo sigue habiendo personas que utilizan este disco duro tanto tiempo después de que se haya dejado de fabricar... ¿cuántos habrá repartidos por el mundo? ;)


Hey ayu alguna sugerencia para solucionar mi problema?


Has probado en el servicio técnico, a mi me fué de cine.
teléfono - 902 157 278
email: sat@bestbuy-int.com
Saludos y suerte.